SailBlogs
Bookmark and Share
S/V Earendil
At Least the Fishing is Good
Jill
12/07/2011, Vero Beach Marina

We got a lot done while we were at the dock. We charged the batteries, got to drink drip coffee, filled the water tanks and did laundry. Then Matt, from the local Yanmar dealership, came.

He was very nice and very professional. It turns out that we were right. (Sometimes it's not great to be right.) There is an oil leak from the rear engine seal. Matt took the time to take things apart far enough to see if the prop shaft and transmission were properly aligned. They were not. He described it as grossly misaligned. While he was here we asked him about the hot water. The engine no longer seems to heat our water. He looked at it for about 30 seconds and said, "That's because it's not plumbed correctly".

So what happens now? We're back on the mooring while he submits his report and about 30 pictures he took to the Yanmar distributor. He said it usually only takes them about a day to authorize service. He won't be able to do anything until next week. He probably won't know until Monday when he can start the work. He estimates about 40 hours of repair work (the original estimate for the installation was 80 hours). He thinks it can be done at a dock, but if the propeller shaft won't come loose, the boat may have to be pulled so they can do that from underneath. If they pull the boat, we'll have to take it about 15 miles further south to Ft. Pierce, because there are no boatyards with travel lifts here.

After he left we took the boat back to the mooring they assigned us. This time we are by ourselves, but right next to our new friends on Kanau. Since the boat had been run (at least back from the dock) Bud thought it would be a good time to do the 25-hour transmission fluid change. Bud bought a small pump that goes on our electric drill and has tubes to pump oil, etc. out of a dipstick hole. We tried to use that on the transmission. We got some fluid out of the dipstick hole, and we got some more out of the filter mount, but less than a quarter of what it holds. Checking the manual, our model needs to have the fluid drained from a drain plug. That, of course, was on the far side of the engine, so Bud was again lying over the engine and dangling into the bilge. No container would fit in the little bit of space to get below the drain hole, so he ended up draining the fluid into a gallon zip lock bag. He got most of it, but couldn't hold the bag and the plug and get the bag out, so dropped the plug into the bag, which I then took while he plugged the hole with his fingers. I fished the plug out of the bag, wiped it off and gave it to him. We had to repeat the process using a quart bag to get the last half-quart out. Altogether it took about two hours to drain about 4 and a half quarts of transmission fluid. We called the Yanmar Dealer here and asked if they could plumb a line up from that drain plug so we could use the pump to pump the fluid out without the acrobatics. The woman in the office said they've done that for other boats, but we haven't heard back from them yet. Bud didn't want to put fluid back in it until that's done, so we're sitting here without a functioning transmission (and still with no automatic bilge pump).

But we're safe and warm. The dinghy is working fine. There's a pump-out boat for holding tanks and we're on the list for a pump-out tomorrow. After the transmission fluid fiasco, Bud wanted to do a little fishing. He and I left Fuzzy sleeping in the salon and took the dinghy back out to the point where he fished yesterday. He almost immediately caught the 18-inch spotted sea trout in the picture, which he should have kept, but let go. So I guess if we're going to be stuck somewhere this is a good place to be stuck. By the way, if you look closely at the mouth of the sea trout you'll see it has one big tooth in the center of its mouth. I took a close up of it, which I put in the gallery. Weird.

12/08/2011 | Skip
The world's best bilge pump is a man standing knee deep in water with a bucket.
Waiting
Jill
12/06/2011, Vero Beach Marina

The Yanmar people asked us to move to a dock if possible. Last evening we came in to the marina office by dinghy and asked for a dock for today. They assigned us to dock A-12. While we were waiting for the catamaran that was there to leave (check-out is noon) we worked on the bilge pump. Miraculously, we found a bolt that would work, Bud was able to drill and tap a larger hole and we put it back together and tried it with a pan of water and it worked. It didn't seem to leak, though it was hard to tell because water splashed as it exited the pump back into the pan. Anyway, we got it reinstalled. Bud turned it on so I could see if it would actually pump water from the bilge, but even the first couple of coughs had oil, so I had him stop. We'll have to wait until after the oil and bilge are cleaned up to test it further.

That was all done by about 10:30 AM. Then we waited some more. At 1:30 the catamaran was still there so I called the marina office. The cat had paid until tomorrow morning, so he wasn't leaving at all, and the guy in the office didn't see that they had another slip open that could take us. He said to call back and talk to Anthony when he got back from lunch in about a half hour. Thinking we were not going to get a slip at all, we started the generator to charge the batteries. We'd used the inverter for drilling and vacuuming the fiberglass dust that was under where the bilge pump had been. Since we had the generator on we turned on the water heater and both took showers.

Then we took the dinghy back in to the marina office. We met Anthony on the dock and asked him about a slip. He had another for us so we dinghied back to the boat and hooked the dinghy up on the davits, bade adieux to our mooring mates and brought the boat over to our assigned slip. We're right next to the very large motor yacht Intrepid, which takes up all of the T-end of the dock. Earendil looks pretty small next to Intrepid.

Tomorrow morning we'll find out what happens next, and maybe get some idea of how long we're going to be here, or somewhere near here, having the engine repaired.

12/07/2011 | Jim
I sure hope you start having some good luck soon. I know it must be getting a little depressing. Hope you're in the sunny Bahamas soon and all problems far behind.
Trying to Make the Best of Things
Jill
12/05/2011, Vero Beach Marina

We got up at our leisure today, that is, we slept in a bit past 5:30 AM. But we took our time getting ready to leave because it's just over 40 miles to Stuart. We took Fuzzy ashore and Bud did his daily ritual of topping off the Racor filter. He called me down from the deck. "Jill, you cleaned up all of that coolant that spattered around didn't you?" Yes, I had. He had me take a look, there was more stuff spattered around. Oil. We looked and pondered and looked again and concluded that we'd had two problems. The first was that the coolant inspection port wasn't tight and coolant dripped. The second is an oil leak; that we still think is coming from between the engine and transmission. The oil leak seems to be getting worse while the coolant leak was stopped. So now instead of a red, slightly oily fluid being spattered around, we're seeing engine oil. And it's not clean, like you spilled it doing an oil fill, oil. It's black, been in a working diesel oil.

So we called St. Augustine Marine Center again. They called the Yanmar distributor and 5 hours later we finally talked to someone. Actually, the guy from Mastry Engines, the Southeast Distributor for Yanmar, was very nice. We are going to stay here at least until Wednesday when a local Yanmar guy can come aboard. He will probably have us clean up the oil (we're not touching it until he sees it) and then will have us take the boat on a sea trial or at least run the engine and he will try to diagnose the problem. I don't know what it means if it's the rear crankshaft seal as we expect. I guess we shouldn't borrow trouble. It will come to us soon enough.

Anyway, after it was too late to leave for Stuart, but before we had heard back from anyone, we decided to try and enjoy our day. Bud took Fuzzy and I ashore for a walk and he took the dinghy out fishing. Fuzzy didn't think walking was a proper way to enjoy the day, so he and I only made it about a quarter of a mile, down to the bridge over the ICW. There was a nice fishing pier built out under the bridge, but animals weren't allowed. I wanted to take a picture of Bud fishing, so I walked out as close as I could get without going on the forbidden structure and took this using digital and optical zoom. It turns out that Buddy was actually having fun. He hooked several small sea trout; as soon as he put his lure out there he caught one. And he hooked a 24-inch Ladyfish, which is described as a fun fish to catch, like a young Tarpon, but no good to eat.

After the man from Mastry called I had to get back to the boat to make the arrangements with the local people. Once that was done, and we knew we were going to be here a couple of days, Bud suggested it was a good opportunity to rebuild the bilge pump. So we did, and were almost able to complete the job in one go. But one of the bolts that holds the piston assembly to the base was stripped. So now we need to try to find a slightly larger bolt, drill that hole out and tap it. We still need to test it, and with the way things are going, I don't feel confident that things will work right after just one rebuild.

The folks on Kanau,with whom we are rafted, had us over for snacks and drinks. They've been cruising for fourteen years, so they were sympathetic to our woes. It will all get fixed in the end, I know. It's just the when I'm worried about. At least we're stuck in a very pretty place. I put a picture of the beautiful trees around the marina in the gallery.

A Good Day's Run
Jill
12/04/2011, Vero Beach Marina

It's kind of fun coming down the same route we took last year. Some things are the same, and some are very different. Last year we left Daytona early and made it past the Addison Point Bridge (NASA Causeway). This year we were messing with filters and bilge pumps and so we left Daytona late and stopped and took a mooring ball in Titusville. We still wanted to make it to Vero Beach the next day (today) because it's a nice place that also has mooring balls. This year, since we'd stopped earlier, we had 15.5 more miles to go. The only reason we could do it is because it's Sunday, and we could get through the Addison Point Bridge before 8 AM (on weekdays it's closed from 6:30 to 8:00 AM).

We got up at 5:15, took Fuzzy ashore, got the dinghy back up and secured on the arch and were underway at about 6:40. Since we have to run the new engine pretty hard to break it in (30 minutes at 2800 RPM, 10 minutes at 3000 RPM and 4 minutes at WOT-wide open throttle) we are making great time. However, a lot of the time we made was used up because we had to make a fuel stop mid-day. We're getting less than half the fuel efficiency we got with the old Peugeot-Lehman. We hope that won't be the case once the engine is broken in and we run it most of the time at under 2500 RPM.

We stopped for fuel at a marina in the mouth of the Banana River. We had to go up the river (off the ICW) about three-quarters of a mile. As we went up, Bud saw a boat that had been at St. Augustine Marine Center with us. He thought it was the same boat, but this one had a wind generator, which we didn't think they had. On the way back, the captain was out on the foredeck, and it was the people we know. So we had a quick passing conversation as we went by.

The weather has been cool, with a mix of clouds and sun and a lot of wind, right out of the east. I put a picture of an interesting cloud formation in the gallery. I think after tomorrow we're supposed to get more sun and less wind. Since we're not sailing anyway, that would be nice.

Despite the fuel stop, we made it the 73.5 miles to Vero Beach by 4:30 PM. I had called ahead to make sure they had a place for us. They said we could moor, but we would have to raft with another boat. We were to radio when we got close. We hailed them as we turned off the ICW into the channel where they are. They gave us instructions to raft with two other boats. I tried hailing those boats on the radio, but got no answer. They each had a dinghy alongside, so there was no side for us to pull up along, plus, one of the boats was doing something with their jib and it was out and the boats were swinging on the mooring ball. I called the marina back and they gave us another ball and two other boat names. Bud chose which side to raft on and I had the fenders and lines ready. They didn't answer on the radio. Bud came up close behind them and had me yell to them. After two approaches, someone heard me and came out. We told them we'd been instructed to raft with them and we'd never done it before. The captain asked for about three minutes to get his boat ready, so Bud circled back around again. The couples from both boats were there and helped us get secured. They said we did a good job for never having done it before. You can see us rafted here in the setting sun. This was taken on the way back from taking Fuzzy ashore and signing up and paying at the marina.

It was a good day's run. We hand pumped the bilge every hour to hour and a half (it took about 30 seconds each time), Bud added fuel to the Racor filter in the morning and again at the fuel stop and all seems well. We only have a little over 40 miles to go tomorrow so we aren't even going to set an alarm. Ah retirement, so restful!

Just Hanging Out on a Mooring
Jill
12/03/2011, Titusville, Florida

We got up this morning and the bilge pump switch worked. Bud topped off the Racor, which was down, and we decided to push on. First we had to push off. The wind was blowing at about 10 mph with gusts to 20 mph. We were on the "T" end of a dock but the wind was pushing us into the dock. There was a catamaran behind us, and happily, they left first. They had a bow thruster and Bud and I still went out and pushed hard on their stern to help them away. We asked the marina for help and they sent a guy over. After about three tries Bud found a combination of backing against lines and fending that got us off the dock without hurting anything.

When we got out in the channel there was enough wind that the boat was a bit heeled without any sails up. We had a good day's run, though. The engine ran fine despite there still being some bubbles in the fuel filter. The Yanmar tech who had been on the boat yesterday and discovered that it was coolant and not transmission fluid that had sprayed around suggested we keep a close eye on the temperature. One or our disappointments in the new engine installation is that the only engine instrument panel that would fit where the old one was, was the basic panel that doesn't have gauges for anything except RPM. We do have an infrared thermometer though, and he showed us where to aim it and said that it should never get above 188 degrees there. I checked throughout the day, and even when we ran with the throttle wide open, that spot never got above about 170 degrees.

We had some dolphins swim with us a couple of times and at one of the bridges a beautiful boat passed us. It was probably 70 feet long, but not too high (they crossed under a part of the bridge that wasn't raised and had 27 feet of vertical clearance) and the superstructure was beautiful wood. I put pictures of the dolphins and the boat in the gallery.

Once a big sport fishing boat passed us. Right after he passed us he started to veer out of the channel. I'm not sure if he mistook some signs in the distance as channel markers or what, but soon he was aground. About an hour later we passed a TowboatUS headed his way. When we got here to Titusville and were heading back out to our mooring after taking Fuzzy ashore we passed TowboatUS coming back. A short time later the sport fishing boat came in to the marina.

There was also a bit of interest with the second lift bridge we went under (only two all day). When we were about 5 or 6 miles from it we could start to hear the radio calls to and from the bridge operator. It was hard to hear at first, but it seemed the bridge was not going to lift for a while. We finally understood that there had been some sort of auto accident and I think the traffic gate was disabled, so the lift operator was waiting for help to block the auto traffic so she could raise the bridge. She finally opened it the first time when we were about a mile away. We were catching up to two other sailboats. As we got nearer to the bridge, we heard them hail the operator, but they got no response. We came around a sharp corner and the bridge came into view, we were still quite a ways away and the bridge was opened for the first two sailboats. We hailed the bridge saying we were the third southbound sailboat and asking if they would hold the opening for us. No response. We continued on as fast as we could, the bridge was still open. We hailed the bridge again, no response. It was still open, so we kept going and we passed under without ever having the bridge operator speak to any of our group. That has never happened before. At least we weren't held up.

It was still pretty windy when we got here to Titusville. They have recently installed a mooring field and we decided to take a mooring rather than try and dock in the wind. The weather report says the wind is supposed to continue until Monday. I called ahead and they said we could just pick up any mooring we wanted and then call them with the number. Since we had to take Fuzzy ashore, we went in and paid at the office. It took us two passes to get the mooring. Our preferred method is for me to grab the mooring with a boat hook and slip it over our forward cleat. Then I can take our own lines and run them through the eye on the mooring line, but I can take my time with that. Unfortunately, the eye wouldn't fit over our cleat, and the line was too short and thick to get a wrap on the cleat. I tried to grab the free end of our line but the eye was relatively small and before I could get it through the wind had pushed the boat back hard enough that the mooring line was pulled out of my hand. So we had to do it again. This time I was ready and got our line through. We always use two lines on a mooring, one on either side of the bow. The wind was strong enough that I couldn't pull the boat up to get the second line through, so Bud used the engine to help me. All is secure now.

Oh, I didn't mention the other problem of the day. I realized that with the engine noise we couldn't hear if the bilge pump was running. Normally it should run periodically whenever we use the engine because the place where the prop shaft comes into the boat drips water whenever the prop is spinning. That's what keeps it lubricated. I started to wonder if the pump switch was still working. The pump itself sits up behind the engine, so the next time I went down to check the engine temperature I checked the pump. It was pumping away. I felt the motor and it felt hot, so I decided the switch probably wasn't working and pulled the fuse on it again. When we got here we had about 6 inches of water in the bilge (that's only a few gallons, because the deep part of the bilge is so small). We pumped it out with one of the manual bilge pumps. We've decided part of our problem is that the bilge pump isn't working well enough anymore. We need to rebuild it, and maybe replace the switch again.

Bud is encouraged because he said we're down to two problems, the Racor, which we'll have checked out when they do the 50-hour service on the engine, and the bilge pump. Those are two too many for my peace of mind, but taking a mooring and using the dinghy has actually helped my mood. I think it's getting me back in cruising mode and maybe a little out of worrying about repairs mode.

On Our Way?
Jill
12/02/2011, Halifax Harbor Marina, Daytona Beach, FL

Here we are going under the first lift bridge of the season. We finally left the dock at about 6:45 this morning. We are still in the break-in period of the new engine, so we could only go at 70% of full throttle for the first part of the day. Even at that we were going faster than we went with the Lehman-Peugeot so we made great time. We were headed back to Halifax Harbor Marina in Daytona. We thought we'd get here about 3:30 and instead arrived before 2.

Along the way we saw the usual odd things on the ICW. I snapped a photo of an excavator that appeared to be amphibious and a sailboat that didn't look to be in the right place. I put those in the gallery.

Despite the good time that we made and the fact that the engine appeared to run flawlessly, the day wasn't an unqualified success. (With us there's always a but...) I saw air bubbles in the new Racor filter. They never affected the engine and Bud thinks it's just a bit of trapped air from an earlier problem. Also, the knot meter didn't work at all. We knew that had to be because it had stuff growing on it. You can access it from inside the boat by unscrewing it from the hull and quickly screwing in a plug. I didn't want to try that underway, so we just went with the speed from the GPS for the day. Next issue we noticed was that we didn't think the aft toilet was flushing right, despite having been just rebuilt. Then there was the fact that the bilge pump ran last night and when I investigated, there was water down where the fresh water pump is installed, although I couldn't find any place on the pump that seemed to be leaking. I figured it was from underneath it again. So at the end of our day we had those four things to deal with. We also needed to have our holding tanks pumped and finish calibrating the tank monitor Bud installed on the forward holding tank.

Here's what happened instead. Bud pulled out the speed wheel; which did have all kinds of interesting growth. In doing so he let in the expected quart or two of seawater. The bilge pump came on and...didn't switch off, again! I reached in to jiggle the hose, hoping the switch was stuck. When I pulled my hand out it felt oily. Upon investigation there was a fairly odorless, oily red film in a band under the engine, right where the engine and transmission joined. It appeared that transmission fluid was leaking out at the join of the bell housing and the engine! I called the engine supplier, their tech who had been on the many sea trials, the customer service manager at St. Augustine Marine Center, and after leaving messages of increasing desperation, the secretary at the Marine Center. She told me the customer service manager was going to call the Yanmar people and call us back.

Meanwhile, I tried to calibrate the forward holding tank. It wouldn't stop reading full, no matter what I did. Since we had three calls to folks on my phone, I used Bud's cell to call the technical support on the tank monitor. The person I first talked to said he had to have another guy call me back. So now we're waiting for engine calls on my phone and tank monitor calls on Bud's phone. We took a look at the aft toilet and decided there must have been something stuck in it, because it was flushing fine now. So that problem is solved (we hope). And Bud is convinced that whatever is leaking is not the freshwater pump. We'll have to continue to watch that and try to figure it out. It is from our freshwater system, we just don't know from where. It might even have been from overfilling the aft tank.

Finally Bud gets a call saying they are sending a local Yanmar tech over to look at the problem and he'll be here in about an hour and a half. And I get a call back from Scad Technologies and the very nice man walks me though a partial disassembly of our panel until we discover that the issue was that Bud had wired it wrong. That is all back together correctly, but now we have to wait until the tank is full again to finish calibrating it.

The Yanmar tech came. After about a half hour and some very careful investigation he figured out that the liquid was coolant, not transmission fluid. It had leaked out of the drain plug on the heat exchanger, dripped down onto the spinning prop shaft and been thrown in a band under and along the bell housing-engine junction. So instead of a major repair, he tightened that plug. He also told us that we could probably get the bilge pump switch operating again by putting a couple of gallons of water with a little Dawn dish detergent into the bilge and pumping it back out. I tried that and it didn't work first try, but there were suds left in the bilge, so I added more water and we're going to let it sit overnight and try again in the morning.

We're pretty strung out from all of this. In the morning we'll try the bilge pump again and Bud will check the Racor filter and hopefully we'll be on our way. At least we're not in St. Augustine anymore.

12/03/2011 | Bob
And your off,
Out here they are called 'pond tracks' on the track
hoe you took a picture of and are designed to allow
work on soft ground - they however won't 'float' the hoe on water. Sounds like the boat is being normal boat - it is however not much different that normal house and normal car combined - they all have something that needs attention somewhere all the time. You are somewhat blessed with the fact that you don't have a crew of employees helping to find (and
create) the problems and if nothing else they are 'close at hand'. And on that note, have a good day.
Bob

Newer ]  |  [ Older ]

 

 
Powered by SailBlogs